Not logged inOcean Color Forum

The forum is locked.

The Ocean Color Forum has transitioned over to the Earthdata Forum (https://forum.earthdata.nasa.gov/). The information existing below will be retained for historical reference. Please sign into the Earthdata Forum for active user support.

Up Topic SeaDAS / SeaDAS 6.x - General Questions / seadas: command not found (locked)
- By nitish.venkat Date 2014-11-24 14:40
Seadas 6.4 was successfully installed on Ubuntu 14.04. for the first time i was able to run using seadas -em in the command line. It worked fine.
after exit,

when i tried to start seadas again using seadas -em in new terminal,
It shows seadas:command not found
so i did source config again and then seadas -em started the GUI again

But each time i have to source config/seadas.env in command line again and again to start seadas.

How to avoid this repetition of source config? and start with seadas -em only each time.

Please help me with this problem:neutral:
---
Nitish
Attachment: Screenshotfrom2014-11-24201438.png - each time i have to source config before starting (42k)
- By gnwiii Date 2014-11-24 15:46
You seem to have skipped step 9 in $SEADAS/HOW_TO_INSTALL:


  9. Depending on your shell, add the following line(s) to the *END* of your
     .cshrc, .tcshrc, or .bashrc file, where "PATH_TO_SEADAS" is the full
     directory path of your seadas directory (e.g. /home/zaphod/seadas6.1):

         source PATH_TO_SEADAS/config/seadas.env
- By nitish.venkat Date 2014-11-27 06:20 Edited 2014-11-27 10:06
Hello WhiteG,

As per your suggestion, i have reinstalled manually using tar files in my home folder and followed all the steps including step 9.

I'm new to linux, so I did not understand adding lines to .bashrc file. and .bashrc was hidden in the home folder. Now its fine.

Thank you very much

Nitish.
Up Topic SeaDAS / SeaDAS 6.x - General Questions / seadas: command not found (locked)

Powered by mwForum 2.29.7 © 1999-2015 Markus Wichitill