Not logged inOcean Color Forum
Forum Ocean Color Home Help Search Login
Up Topic Products and Algorithms / Satellite Data Access / L1/L2 browser order confirmation not working (locked)
- By benj Date 2012-03-09 06:42
Hi

If I try and view my orders at oceancolor.gsfc.nasa.gov/sdpscgi/registered/orders_manager.cgi to confirm a couple of outstanding ones, the server is currently not returning the web page (my browser just sits there trying to connect - has been for a couple of hours now). All other pages on the site that I've checked seem to be working fine so far. Is there something wrong with the server that you're aware of?

Thanks
Ben
- By towens Date 2012-03-09 08:32
There is a problem with the web server. I have manually confirmed your two unconfirmed orders.

Tommy
- By benj Date 2012-03-09 08:57
Thanks very much Tommy, appreciate it. :-)
- By benj Date 2012-03-12 06:20
Hi Tommy

Some of my orders staged over the weekend. They're quite large, so while I'm starting to download them now I'm not confident that I'll get them all before they expire. I tried to use the "Extend expiration date on this order" button on one of them, but I don't think it worked - it just sent me to a page that said "DB Error". When I then clicked the "SDPS Home" button, it sent me to an error page. Also, the link in my email to the order manager (http://oceancolor.gsfc.nasa.gov/sdpsadmin/registered/orders_manager.cgi?order_id=<order number>) sent me to an error page as well (which wasn't the end of the world since I could get in from the home page here, but I thought you'd like to know).

Thanks
Ben
- By towens Date 2012-03-12 08:50
Hello Ben,
I was able to use the browser interface to extend your expiration date to 22 March. I'm not sure why you are seeing database errors. The web admins have been unable to locate the source of your trouble.
Let me know if you need any further assistance in accessing your orders.

Tommy
- By benj Date 2012-03-12 10:22
Hmmm. I still get an error page when I use the "SDPS Home" button from http://oceancolor.gsfc.nasa.gov/sdpscgi/registered/orders_manager.cgi?order_id=<order_no>&email_address=<email>&show_single_order=1. The extend button seems to be working now though. Anyway, thanks for your help. :-)
- By sean Date 2012-03-12 10:46
Ben,

I think the issue may stem from swapping sdpsadmin for sdpscgi  in the URL.  You're account can't get to the sdpsadmin route.
Seems we'll have to update the script that sends the emails to point to sdpscgi...as well as make sure the SDPS home button
goes the sdpscgi route as well...

Sean
Up Topic Products and Algorithms / Satellite Data Access / L1/L2 browser order confirmation not working (locked)



Responsible NASA Official: Gene C. Feldman
Curator: OceanColor Webmaster
Authorized by: Gene C. Feldman
Updated: 03 July 2013
Privacy Policy and Important Notices NASA logo